Hoi, vreemdeling!

Het lijkt erop dat je hier nieuw bent. Maak nu een gratis account of log in. Klik hier voor meer informatie over appletips genius.



Inloggen met eID met macOS High Sierra

Vroeger met OS el kapitan kon ik normaal inloggen met mijn eID en een eID-kaartlezer.
Na mijn upgrade naar OS sierra high , kan ik met eID niet meer inloggen.
Ik heb al verschillende eID-kaartlezers geprobeerd maar ze geven allemaal het zelfde resultaat , nl aanmelden bij de overheid mislukt.
Ik heb ook een eID-viewer en deze leest wel de gegevens uit van mijn identiteitskaart, maar als ik probeer ergens in te loggen met mijn eID , dat lukt niet.
Heeft iemand hier misschien een oplossing voor.

Reacties

  • Als dit over de Belgsche eID gaat dan zal je moeten Firefox gebruiken. En de volgende stappen overlopen. Zie volgend artikel: https://eid.belgium.be/nl/faq/firefox-hoe-installeer-en-activeer-ik-de-eid-add#7572
  • Ik heb de itsme-app op de iPhone geïnstalleerd via een eID kaartlezer op de iMac en die zorgt voor een eID kaartlezer-update(safari) die voorlopig voortreffelijk werkt.
    ..de itsme-app vervangt wel bepaalde eID kaartlezer toepassingen..ter info.
  • Ik persoonlijk vertrouw die itsme-app voorlopig niet meer. De software crasht voortdurend, waardoor ik niet kan inloggen, dus dat is onbruikbaar. Om het probleem met de ID-kaart te omzeilen had ik enkele jaren geleden gekozen voor de verificatiecode via applicaties zoals Google Authenticator in plaats van de ID-kaart lezer of de itsme-app. Tof initiatief die app, maar op den duur moet je voor alles een app hebben en is die verificatiecode de eenvoudigste en veiligste oplossing (op dit moment). Die verificatie-codes voor meerdere webtoepassingen zitten allemaal in één app en veranderen om de 30 seconden, wat een veilige oplossing is om je te identificeren.
  • Bedankt voor jullie reactie.
    Maar zou Apple dit probleem niet moeten oplossen????
    Het is wel Apple die dit probleem heeft veroorzaakt , met het OS Sierra High.
    Want met het vorige OS werkte mijn eID-lezer normaal!!!!!

    Paco
  • Nee, Apple kiest er vaak voor om de ondersteuning te stoppen in bepaalde software, als het niet veel gebruikt word, niet goed is ontwikkeld of verouderd. Zo willen ze hun software optimaal houden. Het is dus aan de gebruiker de keuze en verantwoordelijkheid welke software ze willen installeren, ook al is de software niet goed voor de computerveiligheid.
  • @Paco_59
    Het is wel Apple die dit probleem heeft veroorzaakt , met het OS Sierra High.
    Nee, de ontwikkelaars van eID hebben dit probleem veroorzaakt.

    Voorafgaand aan de publieke release van macOS High Sierra heeft Apple, met Beta releases, de software ontwikkelaars meerdere maanden de tijd gegeven om hun software aan te passen. De meeste software ontwikkelaars hebben dat ook gedaan. De ontwikkelaars van eID, naar oude gewoonte, weer eens niet.
  • Ik heb nu Firefox + add-on geïnstalleerd maar ik blijf telkens de fout krijgen als ik wil inloggen, namelijk AANMELDEN MISLUKT!!
    Heeft iemand misschien een andere oplossing???

    bedankt bij voorbaat
    groetjes
  • Heb je de artikels gevolgd? En de instellingen toegepast? Beschik je over een eID lezer generatie 2? De Belgische ID-kaart is momenteel aan generatie 2 en oudere lezer kunnen die niet aan.
  • Als ik ga zoeken of mijn ID kaartlezer voorkomt bij generatie 2 , dan komt deze er in voor.
    Dus ga ik er vanuit dat mijn kaartlezer van generatie 2 is.
    Het is namelijk een Smart Card Reader (Model No:CI692).
  • Ik heb ooit moeten herstarten om alles in gang te krijgen en het moment van aansluiten van de reader was ooit ook kritisch. Wanneer ik Taxonweb moet invullen begint de jaarlijkse stress weer met eID.
  • @theo Zie mijn reactie. Dit kan helpen voor je.
  • Heb je middleware geinstalleerd? Bij mij werkt alles prima, zowel met Safari als met Firefox. Bij Safari moet ik mijn pincode vaker ingeven, Firefox slechts 1 keer. Ik heb een simpele (gratis) kaartlezer van Belfius (is miss een tip).
  • Ja , ik heb al alles geïnstalleerd (meer maal zelfs) , maar tot hiertoe zonder resultaat!!
    Ik heb nu ook een mail gestuurd naar de overheid , in de hoop dat ze mij een oplossing geven.
    Bedankt alleszins voor jullie reacties.
  • Bij mij lukte dit allemaal prima
    De laatste middleware geïnstalleerd, geen kaartlezer driver geinstalleerd wan macos ondersteund de kaartlezer standaard.

    Inloggen werk overal prima met safari. Een enkele keer had een site Java nodig om te kunnen inloggen, na enig puzzelwerk in safari preferenties werkt ook dit prima.

    Hoe zit het verder in jou geval. Werkt het ondertussen ook al ?
Log In of Registreer om te reageren.