Upgraden Yosemite op iMac lukt niet

Recent heb ik geprobeerd om op mijn iMac mijn oude Yosemite besturingssoftware te upgraden naar El Capitan. Na de installatie verschijnt echter de boodschap ‘deze software kan niet op uw computer worden geïnstalleerd. Herstarten helpt ook niet want dan beland ik weer in het installatieprogramma met dezelfde uitkomst.
Als ik probeer op een andere manier op te starten krijg ik de boodschap ‘Selecteer het systeem waarmee u de computer wilt opstarten’, maar ik krijg geen opties om uit te kiezen.
Hoe kom ik hier uit?

Reacties

  • jemmiejemmie    Moderator
    Over welke iMac gaat het? Deze moet uit 2007, of nieuwer, zijn om te kunnen upgraden.
Log In of Registreer om te reageren.