punt wordt komma op logitech MX keys toetsenbord

Beste Forumleden

Ik heb sinds kort de logitech toetsenbord; op zich werkt het goed;
maar als ik op het numerieke gedeelte de punt gebruik, wordt het een komma.

Ik heb op indernet gezocht, een paar oplossingen gevonden, maar die dateren van 2015 en 2019.
Daar werd gesproken over landinstellingen, regio instellen etc.
Maar geen suc6

Natuurlijk zelf gekeken bij instellingen en bij toetsenbord.
Ik heb gekeken bij wijzig toetsenbord, maar dan krijg ik de melding " toetsenbord wordt niet herkend"

Ik heb bij logitech op de site gekeken voor een oplossing, maar niet gevonden.

Verder heb ik geprobeerd om software te downloaden voor het toetsen bord en de Muis, maar de download link werkt niet
Ik krijg steeds een foutmelding " Verkeerde pagina "

Met shift lukt het wel, maar dat is lastig werken

Wie weet raad?

Reacties

  • KorKor
    1 March aangepast
    Ik neem aan dat dit een PC toetsenbord is met een VS indeling (bijna hetzelfde als NL behalve naast de Z-toets).

    Ga naar systeemvoorkeuren, dan Toetsenbord -> Invoerbronnen. Klik op het plusje en kies Engels en dan het VS of VS (international) PC toetsenbord. Bij VS (international) PC heb je "dode" toetsen voor de invoer van accenten. Zet dan een vinkje bij Toon invoerbron in de menubalk, hierdoor kun je naar het VS toetsenbord switchen door op het vlaggentje in de menubalk te klikken.


  • beste Kor

    Dank voor je reactie

    excuus; ik vergat erbij te vermelden dat het een logitech MX keys voor Mac is.
    gekocht bij Amac; maar zij kunnen mij niet helpen....

    Ik moest Apple support maar bellen;

    Ik heb ook getracht logitech te bellen
    Dat heb ik gisteren gedaan dwz gepoogd.
    je komt dan in bulgarije terecht en de conversatie in engels liep niet goed.
    men zou mij een mail sturen....
    niet dus

    m.vr.groet
    Ceth

  • Tja, zo te zien is het een toetsenbord met een NL-indeling. De VS PC keyboard heeft een andere indeling. Het scheelt niet veel vergeleken met een NL-indeling. Naast de Z-toets is er bij onze NL-versie nog een toets met het ` en ~ teken. Die zit bij een VS indeling naast de 1-toets. Door PC gebruik op mijn werk heb ik er geen problemen mee dat ik het ingesteld heb als VS toetsenbord. Misschien weet Apple wat, hun NL-numeriek toetsenbord heeft daar ook een puntje, maar ik kon niet online vinden hoe dit makkelijk te wijzigen.

    Er is wel software, maar daarmee breng je op een laag niveau wijzigingen aan in de mapping/configuratie van de toetsen.
  • Beste ~Kor;
    Dank, ik ga Apple wel bellen.

    Dus ik heb niet veel om die software te downloaden; als ik al kan achterhalen waar op de logitech site de juiste download pagina voor deze KB.

    OF kan ik met die software ook de functie toetsen naar eigen inzicht instellen/

    Dit nis mijn 1e Macbook, en wat een verschil met Windows....
    Daar kan ik met de F1 bv de 'Help' van elke prog. oproepen en F12 printer.
    Geen schokkende zaken, ik vond dat makkelijk

    Wat ik nu met die F1-F12 kan doen is mij niet duidelijk.

    Ik kreeg eindelijk een mail van Logitech support binnen; ze moeten zo'n beetje alles van me weten, voordat ze mij willen helpen; en allemaal in 't tech. engels.

    Misschien met Google translate een poging wagen; tis daar niet ff een vraagje stellen.

    Mocht ik een oplosing weten; laat ik het hier weten

    m.vr.groet
    Ceth
  • De F-toetsen worden niet echt gebruikt onder macOS, alleen sommige programma's gebruiken ze. De help functie staat bij de meeste programma's op de menubalk, toetsencombinatie is Command+Shift+/
    Voor printen is het meestal Command+p

    Het is wennen de overgang naar macOS van Windows.
  • Dank je Kor!

    Ja het is wennen; soms makkelijk, soms niet. Veel dingen zijn hetzelfde als Ctrl-Z = CMD-Z etc
    maar office Word is echt heel anders! " de knop " Bestand" bestaat niet, dat geeft in W10 veel opties tot aanpassen; bv om naar je account te gaan.
    Dat is op de Mac echt zoeken; voor mij dan.
    De zoekfunctie is bv weer bij de Mac super!

    en de samenwerking met andere apple producten is ook geweldig!

    Dank voor je tips en het probleem met logitech MX key is nog steeds niet opgelost.
    mn met 't contact met support is moeizaam.
    Deels NL talige wegsite om bij de vlgd klik weer op een engelse site terecht te komen.
    En mijn tech. engels is onvoldoende.

    Wat een verschil als bij LG waar ik een monitor voor de Mac heb gekocht; bellen, gelijk opnemen en goed in NL helpen.
    Of bij Apple; complimenten; daar kan MS een puntje aan zuigen.

    Mocht ik wijzer worden van Logitech, dan laat ik 't weten

    m.vr.groet
    Ceth

  • 9 March aangepast
    Bericht gehad; poging gedaan ....

    Antwoord; zal wel van bulgaars naar NL gegaan zijn, maar ze is uitgegaan van windows....

    ".....U gaat met perslucht de toets schoonmaken...."
    (nw Mac logitech tst bord)

    gebruik een andere usb ( dit is een BT tst.bord ) etc.

    toch maar apple bellen?

    en geen antwoord op de vraag hoe ik 't tst.bord moet registreren ( lijkt eenvoudig; is het ook meestal, maar niet bij logitech)
    ook geen antwoord waarom de webpagina waarop de software kan downloaden; eruit ligt. al weken


    Edit:

    Ik ben vergeten, dat ik aan de app? Toetsenbord een VS int. heb toegevoegd; maakt niets uit

    Ik geprobeerd om de Logitech tst.bord toe te voegen; Mac herkent het type niet
    Kijk ik bij de app BT, dan staat hij er gewoon tussen.

    \USB-C kabel aansluiiten > geen resultaat

    Poging de USB/Unifying ontvanger aan te sluiten.... mac ziet deze niet

    Download voor de muis gevonden: " MXsetup.logi.com "
    kijken of dit helpt;

    blijkt ook voor 't tst.bord te zijn; maar 't probleem voor de punt wat een komma wordt blijft

    Op tweakers is de 1 positief, maar ook dov. klachten mbt BT en de UEFI aansluiting

    https://gathering.tweakers.net/forum/list_messages/2100288

    update:

    Kan niets in de app logitech vinden wat v.d. Punt ook een punt maakt ipv een komma
  • Toetsenbord een VS int. heb toegevoegd; maakt niets uit


    Alleen toevoegen is niet voldoende, je moet ook in de settings instellen dat je een icoontje in de menubalk krijgt:



    Vervolgens kun je switchen van NL keyboard naar US keyboard in de menubalk.


  • Dank je Kor;

    Dit was ik kennelijk vergeten

    m.vr.groet
    Ceth
Log In of Registreer om te reageren.