Netwerk instellingen moeten constant gereset worden?

29 March aangepast in macOS 10.15 Catalina
Beste Experts,

Ik heb een MacBook Pro uit 2018 met OS Catalina 10.15.3

Nu treed het volgende op; iedere keer als Mac opnieuw opstart heb ik netwerk problemen. Zowel via Wifi als bekabeld ziet de mac het netwerk wel en verbind hij er ook mee, maar krijg ik geen internet toegang. Op mijn iPhone werkt dat zelfde wifi netwerk wel en ook met een andere MacBook Air werkt het zowel draadloos als bekabeld.

Nu heb ik online al gevonden dat als ik die 3 preference bestanden uit mijn systemconfig. verwijder en de mac reboot dat het werkt, en dat werkt ook!

Echter dat wil ik niet iedere keer hoeven doen als de Mac uit is geweest. Ik zou graag de oorzaak willen weten en het structureel oplossen. Heeft iemand een idee hoe dit probleem opgelost kan worden?

Alvast dank voor de tijd en moeite! :wink:

Mvgr

Reacties

  • Langelaar,
    Ik heb ook problemen dat internet steeds zoekt en wel en geen toegang tot internet dit is met Ziggo / Vodafone het geval. Wat mij opvalt dat het niet constant is. Ook als ik een speedtest doe dan blijft hij naar een server zoeken terwijl ik gewoon internet heb. Hoop dat jij dit ook bedoelt.
  • Hi Frank, nee dit is bij mij niet het geval ik heb 200/200 glas van KPN wat zeer stabiel is. Het probleem is bij mij dat de mac connectie maakt met het netwerk en het signaal/verbinding goed is, maar dat de laptop op één of andere manier geen internet toegang krijgt. Na de config files verwijderd te hebben en een reboot werkt alles weer naar behoren maar dat hoort natuurlijk niet zo.
  • timoshatimosha    Moderator
    Heb je gecontroleerd of de Mac een geldig IP-adres van de router krijgt?
  • Hi Timosha,

    Nee dat heb ik niet gecontroleerd, kan ik wel doen als het weer optreed. Maar waarom zou dat bij een andere MacBook wel goed gaan? En bij deze gaat het ook goed als ik de netwerk instellingen herstel.

    Het lijkt niet aan de router/switch te liggen maar aan de MacBook zelf.
  • @timosha Ik heb het gecontroleerd en de laptop krijgt een gewoon een geldig adres van de router. Laptop zat bijvoorbeeld op .8 en telefoon op .9 en op telefoon werkte het internet wel gewoon.

    Gaat iets verkeerd in het aanmaken van die netwerk files gok ik..
Log In of Registreer om te reageren.