Diavoorstelling in foto's vertoont filmpjes maar 2 seconden!

December 2019 aangepast in macOS 10.15 Catalina
Diavoorstelling in foto's (bv. Antieke foto's) vertoont filmpjes maar 2 seconden i.p.v. de originele lengte. Dit is de eerste diavoorstelling die ik in foto’s maak sinds Catalina, daarvoor werkte het prima.

Reacties

  • Ik heb dit inmiddels op meerdere Macs getest en ook met verschillende thema’s, overal hetzelfde resultaat.

    Onder het motto “ik zal vast niet de eerste zijn die dit probleem ontdekt, maar ben ik de eerste die het meldt?” Weet iemand hoe ik dit het beste bij Apple onder de aandacht kan brengen? Ik kan alleen maar bij de helpdesk terecht waarbij een serienummer wordt gevraagd dat buiten de garantieperiode zit.
  • Ralfie,
    De oplossing is nochtans eenvoudig (het is echt geen bug :) ), maar je moet eerst een slideshow aanmaken en opslaan.
    Ik werk in het engels en ga niet proberen de menu's te vertalen maar het is eenvoudig:
    in de linker kolom selecteer je het album waarvan je een slideshow wil aanmaken. Daarna "-> File -> Create -> Slideshow -> Photos". Je geeft de slideshow een naam en bevestigd met "OK". In de linker kolom verschijnt de slideshow nu onder de hoofding "Projecten"
    Als je een project selecteert zie je helemaal rechts 3 iconen. Eén ervan, de onderste, kan je gebruiken om te bereiken wat jij wil (en nog veel meer). De overige zijn voor de keuze van het thema en de muziek.
    Succes.
  • Dank je voor de uitleg Pramon. Ik hanteer precies deze stappen en tot Catalina hebben deze ook gewerkt. Als ik de stappen nu uitvoer wordt het filmpje wel netjes opgenomen tussen de foto's tijdens de diavoorstelling, maar wordt het maar 1 tot 2 seconden getoond. Voor de rest werkt de diavoorstelling prima.
  • Ralfie,
    Ik kan enkel zeggen dat het voor mij wel werkt.
    Na klikken op het uurwerk icoon kan ik bij "Duration -> Custom" de totale tijdsduur van de slideshow inbrengen. Als er dus 20 foto's zijn en je wil ze elk 5 seconden tonen dien je daar 1:40 in te brengen.
  • December 2019 aangepast
    Hoi Pramon, je beschrijft 20 foto's en hun tijdsverloop in de diavoorstelling. Dat werkt bij mij ook prima. Maar probeer eens een mix van foto's en video's. Foto's werken prima, video's worden wel getoond, maar niet helemaal (sinds Catalina).
  • Ralfie,
    Ik heb even een paar testjes gedaan: bij de themes "Classic" en "Magazine" speelt een video de volledige tijd. Bij de andere themes niet.
  • Klopt, precies dezelfde ervaring heb ik ook. Denk dus dat we kunnen concluderen dat het een bug betreft.

    Bedankt voor het testen.

    Heb jij een idee hoe die bij Apple onder de aandacht gebracht kan worden?
  • timoshatimosha    Moderator
    Heb jij een idee hoe die bij Apple onder de aandacht gebracht kan worden?


    https://www.apple.com/feedback/photos.html
  • Done, thx

    Als ik een reactie krijg post ik hem later.
  • Helaas, na de update van vanavond nog steeds hetzelfde probleem :(
Log In of Registreer om te reageren.