iMovie werkt niet sinds Catalina

Sinds Catalina werkt iMovie niet. Als ik in menubalk item aanklik word alles mauve. Kan niets meer doen om uit te loggen. De enige oplossing is op de rode dot drukken om uit iMovie te gaan. Nog die dit probleem hebben?
Dank.

Reacties

  • timoshatimosha    Moderator
    Heb je de iMovie update van twee dagen geleden uitgevoerd?


  • I have the same problem as Jenne
  • Same problem, with vs 10.1.13.
    Reinstall Imovie did not help. Anyone solved this problem?
  • Same Mac, other account gives no problems. In my own account problem (top/task bar does not work properly, see picture) occurs only in project mode. Deleting the latest projects and reinstalling Imovie didn't help either!



  • timoshatimosha    Moderator
    11 October aangepast
    Jouw Mac is in het Nederlands ingesteld en jouw berichten schrijf je in het Engels! Is daar een speciale reden voor?
  • Groter publiek 🤣
  • FovFov
    12 October aangepast
    NL dan maar: Probleem is voorlopig opgelost. Inmiddels alle stappen voor probleemoplossing op website Apple support doorlopen (vram opnieuw ingesteld, standaardinstellingen imovie hersteld, nieuwe bibliotheek aangemaakt, opnieuw installeren etc) niets hielp. Maar na een dag zoeken bleek het euvel er niet te zijn als bij systeemvoorkeuren/toegankelijkheid/beeldscherm de vakjes voor 'verhoog contrast' en 'verminder doorzichtigheid' niet worden aangevinkt, dus uit staan. Ik kan dus voorlopig weer vooruit, zij het met een verminderde leesbaarheid van het scherm. Nu maar wachten op een update?
  • Hee ik had dit probleem ook. Vond je bericht en nu is het inderdaad weg. Tnx. Wachtend op een update inderdaad.
  • Hoe kom je trouwens op zo'n oplossing? Knap.
  • De redenering was uiteindelijk: wel in mijn account, maar niet in het andere. Moeten dus mijn instellingen zijn, of het onderhanden project. Project was gewist, en Imovie opnieuw geinstalleerd, en instellingen gereset. Bovendien bleek dat ook andere programma's dat probleem hadden als Imovie was geopend in projectmodus. Dat bracht me op scherminstellingen. Die allemaal uitgeprobeerd, en eureka. Blijft natuurlijk de vraag waarom alleen bij in projectmodus geopende Imovie dit schermaansturingsprobleem zich voordoet, maar daar mag Apple zich verder mee bezig houden... :) En dan hoop ik maar dat ze meelezen (en Nederlands begrijpen ;))
  • Het probleem aangekaart bij Apple zelf en hebben mij toen, al enkele weken terug, de 'oplossing?' gegeven zoals beschreven door Fov. Maar het blijft een kut oplossing. De persoon waar ik mee in contact ben geweest heet Yannick, Apple distribution international.
Log In of Registreer om te reageren.