Installatie Majove verplicht alvorens installatie mac Os Catalina 10.15

Hallo,

Op mijn mac staat nu macOS High Sierra 10.13.6. De update naar Mojave heb ik niet gedaan. Nu komt binnenkort een update naar Catalina 10.15. Ben ik nu verplicht om eerst Mojave 10.14 te installeren?

Reacties

  • Over het algemeen hoeft dat niet bij Apple. Ik zou niet updaten naar Mojave, maar gewoon de upgrade afwachten.
  • timoshatimosha    Moderator
    8 June aangepast
    Mojave is niet nodig om macOS Catalina te installeren. De reden is simpel. macOS Catalina is geen "upgrade" of "update" maar een compleet nieuwe installatie (met behoud van de persoonlijke data).

    Voor de goede orde:
    In het verleden waren er wel enkele uitzonderingen. Maar dat is al een tijd geleden.
  • Dank voor de reacties.
Log In of Registreer om te reageren.