Rode update badge bij instellingen (na iOS update)

February 2014 aangepast in iOS 8 of eerder
Na het updaten van mijn iPad mini retina naar iOS 7.0.6 blijft er een rood bolletje (red badge) met een cijfer 1 bij de instellingen app staan. Ik krijg deze met geen mogelijkheid weg.

Heb reeds een reset gedaan (fabrieksinstellingen), reboot, aan iTunes hangen.

Weet iemand hier wat ik nog kan proberen?

Reacties

  • timoshatimosha    Moderator
    Een paar vragen? Staat of stond er een jailbreak op het toestel? Hoe heb je het toestel teruggezet naar fabrieksinstellingen?
  • Hoi timosha,

    Het betreft hier geen jailbreak. Ik jailbreak m'n devices nooit.
    Fabrieksinstellingen gedaan via: Settings/General/Reset/Erase all content and settings

    Ik zag op Twitter dat er meerdere mensen "last" van hebben. Vind het zelf voornamelijk storend (hoop dus dat ik niet moet wachten tot een volgende update)
  • Nog even wat screenshotjes :)
  • timoshatimosha    Moderator
    March 2014 aangepast
    /quote/
    Fabrieksinstellingen gedaan via: Settings/General/Reset/Erase all content and settings
    /unquote/

    Dat is geen echt herstel naar de fabrieksinstellingen. Op die manier wordt alleen de encryptie sleutel gewist en de instellingen gereset, dat is alles.

    Herstel de iPad met iTunes. Dan komt er een heel nieuw disk image (ramdisk gemount op /) op het toestel.
  • Herstel gedaan middels iTunes. Helaas is de badge niet weg... Vreemde bug dit :(
    Nog andere ideeën?
  • timoshatimosha    Moderator
    Dat is inderdaad heel raar. Ik ken dat fenomeen alleen maar icm. jailbreak. Of als men een backup terugzet met jailbreak restanten.

    Ik zal eens op het Apple iOS Development Forum gaan zoeken of er iets te vinden is over een mogelijke bug.
  • Ben nu ook met apple customer services aan het chatten. Zij kennen het issue ook niet en vinden het ook vreemd...
  • Uiteindelijk maar 1 oplossing:
    - factory restore doen zonder back up restore
    - badge was toen eindelijk weg
    - nu back up van sept 2013 via iTunes erop gezet.

    Vreemde bug maar uiteindelijk is -ie er nu af :)

    dank voor je hulp hier. Deze draad mag dicht ;-)

Deze discussie is gesloten, reageren is niet meer mogelijk.