ip camera niet meer te gebruiken!!

Na mijn laatste update van mijn OS , kan ik mijn IP-camera niet meer bekijken op mijn iMAC.
Telkens ik mijn camera wil opstarten krijg ik de melding "Your version is not supported , please use Windows or APP."
Ik heb al met verschillende versies geprobeerd , maar krijg telkens dezelfde fout.
Heeft iemand dit probleem ook geh

Reacties

  • jemmiejemmie    Moderator
    Maakt de ip-camera website soms gebruik van java of silverlight plugins? Deze plugins worden door Safari niet meer ondersteund omdat zijn onveilig zouden zijn, andere browser hebben de support voor deze plugins al eerder gestopt.

    Is er geen update van jouw camera software zodat deze op html5 werkt?
  • Al de updates die ik heb (geprobeerd) te installeren geven geen resultaat.
    Maw die kan ik niet installeren , ze zijn wel degelijk voor mijn camera bedoeld , maar worden door mijn mac niet geïnstalleerd !!!!
    Alvast bedankt voor u reactie.
    Ik blijf het proberen.
Log In of Registreer om te reageren.