Hoi, vreemdeling!

Het lijkt erop dat je hier nieuw bent. Klik op één van deze knoppen om je aan te melden!

Voorkeur uitvoerapparaat geluid

Ik heb een soundbar die ik gebruik voor de TV en soms ook om muziek af te spelen via de iMac. Wanneer de TV aanstaat en ik mijn iMac uit de slaapstand haal, dan maakt deze automatisch opnieuw verbinding met alle Bluetooth apparaten. Hierdoor gaat schakelt de soundbar automatisch over naar uitvoer via de iMac en hoor ik geen TV geluid meer.

Ik zou graag willen dat op mijn iMac deze soundbar niet als voorkeur uitvoer apparaat gebruikt wordt voor geluid, maar dat standaard de interne speaker geselecteerd blijft. Is zoiets mogelijk?

Reacties

  • Via  - systeemvoorkeuren - geluid - uitvoer kun je de uitvoerende apparaten bekijken. Kun je hier een aanpassing doen?
  • Helaas, ik kan hier geen voorkeurapparaat aangeven.

    Misschien zou het ook een optie zijn als de iMac niet automatisch verbinding maakt met de soundbar wanneer ik de iMac uit sluimerstand haal. Zou dat kunnen?

    Ik maak trouwens ook gebruik van een bluetooth toetsenbord en -muis. Hiermee moet de iMac wel automatisch verbinding maken wanneer deze uit sluimerstand komt.
  • Na het gebruik van de soundbar raad ik je aan via je Bluetooth voorkeuren in de Statusmenu, de verbinding te verbreken (niet kiezen voor vergeten). Waardoor hij niet meer zal verbinden. De volgende keer, maak je opnieuw verbinding. Via verbinden.
  • Ik heb dit net even geprobeerd. Helaas maakt de iMac nadat ik hem uit sluimerstand, toch weer opnieuw automatisch verbinding met de soundbar, waardoor het geluid van mijn tv weer weg is.
  • 24 September aangepast
    De Terminal comando sudo defaults write /Library/Preferences/com.apple.Bluetooth.plist DontPageAudioDevices 1 zorgt er voor dat geen enkel audio toestel na sluimerstand automatisch opnieuw connectie maakt. Dat zal voor jou de redding zijn.
  • Super! Dit is de oplossing. Ik ben er erg blij mee. Bedankt voor je hulp!
  • Leuk dat het heeft geholpen en hierbij een slotje
Deze discussie is gesloten.