iCloud drive niet zichtbaar bij opslaan Word documenten

May 2017 aangepast in OS X 10.11 El Capitan
Als ik op mijn Finder klik, dan krijg ik een weergave zoals in afbeelding 1.
Als ik dan bezig ben in mijn tekstverwerkingsprogramma en wil gaan opslaan in een map of in mijn iCloud drive dan kan ik deze zaken niet meer bereiken en krijg ik het volgende te zien.
Hoe kan ik ervoor zorgen als ik wil opslaan vanuit een programma ik alle mappen kan bereiken zoals in afbeelding 1

dank
Pascal

Reacties

  • timoshatimosha    Moderator
    Microsoft Word documenten kan men alleen opslaan in iCloud systeem directories die dat bestandsformaat ondersteunen. Dus bijvoorbeeld in de Pages systeem directory. In zelf aangemaakte directories kan men elk bestandsformaat opslaan.
  • May 2017 aangepast
    ok, maar ik ben niet in de mogelijkheid om er naartoe te navigeren. want bij opslaan zie ik de meeste mappen niet staan in mijn finder structuur. Stel ik wil gewoon een afbeelding importeren in mijn word document zie ik ook bureaublad niet staan in die linkerkolom.
    Vreemd toch of niet?
    Pascal
  • Ik heb het gevoel dat je hier twee zaken door elkaar haalt.
    "saven" en "openen" zijn twee verschillende acties. Saven kan alleen in mappen van programma die het formaat ondersteunen. Maak zelf een map aan en daarin kun je alles kwijt.

    Openen is iets anders.. bureaublad zit niet op uw iCloud drive, wel op een computer.
  • Misschien druk ik me inderdaad verkeerd uit. Ik probeer nog eens opnieuw.
    Ik vergeet even het saven omdat ik weet dat iCloud drive net iets speciaals is
    Maar als ik gewoon kijk in mijn finder zie ik in de linkerkolom netjes al mijn zaken staan, waaronder mijn bureaublad.
    Stel ik maak een schermafbeelding, die wordt op het bureaublad geplaatst. Ik ga naar mijn word document en wil deze schermafbeelding importeren in mijn word document. Dan kies ik afbeelding vanuit bestand en krijg ik eens scherm zoals in afbeelding 2 Dus geen bureaublad meer te zien, dus moet ik gaan navigeren via via om dat bureaublad te vinden en dan die schermafbeelding.
    Doe ik diezelfde handelingen op mijn macbook Pro, dan krijg ik netjes heb beeld zoals in afbeelding 1 zodat ik onmiddellijk mijn bureaublad zie in de linkerkolom.
    Dus ga ik ervan uit dat dit ergens met instellingen te maken moet hebben
    bij voorkeuren Finder staat alles aangevinkt, anders had ik ook niet het beeld zoals in afbeelding 2 als ik gewoon op finder klik

    Pascal
  • timoshatimosha    Moderator
    Geef nog even aan welke versie van Microsoft Word je gebruikt. Ik heb dat even bekeken in Microsoft Word 2016 voor Mac en dat ziet er hier toch anders uit als op jouw schermafbeeldingen.
  • QuintenQuinten    Moderator
    Je kan altijd je bestanden opslaan op je bureaublad, en vervolgens in Finder verslepen in de juiste map. Maar zoals timosha aanhaalde, iedere programma map, heeft zijn functie om de juiste map met inhoud te tonen bij elk programma op basis van de extensie.

    PS: ik heb Word-versie 15.33 (170409) en dit is wat ik kan doen:
  • Misschien moet je ook voor Office bestanden in de settings van iCloud (Systeemvoorkeuren -> iCloud -> iCloud Drive) aangeven dat ze in iCloud bewaart moeten worden. Ik heb geen Office 2016, dus ik kan het niet checken.


  • @tismacfan, als ik je goed begrijp wil je je Favorieten zien in de linkerkolom volgens afbeelding2. Dit werkt daar zo niet. Midden boven in deze afbeelding zie je iCloud staan met twee pijltjes naar boven en beneden. Als je hierop klikt kan je bijvoorbeeld je Mac selecteren en vervolgens uit je mappen kiezen. Eenmaal een map gekozen zal deze steeds verschijnen bij het opslaan dan wel openen. Dus als je één van je favorieten hebt geselecteerd zal deze als eerste voorkeur bij opslaan of openen verschijnen.
  • Je kan ook je computer kiezen bij apparaten en dan naar gebruikers, onder jou gebruikernaam hangt jou bureaublad. Is inderdaad kleine omweg.
  • dank voor de reacties, ik zal het nog een rustig bekijken, maar moet zeggen bij mijn andere computers krijg ik wel die favorieten in de linkerkolom.
    Pascal

Deze discussie is gesloten, reageren is niet meer mogelijk.