Nieuwe software op iPhone, maar oude op computer ?

October 2016 aangepast in iOS 10
Nu iOS 10.1 uit is denk ik eraan mijn iPhone up te daten, MAAR mijn computer is enkele maanden te oud en kan geen OS Sierra draaien.
Geeft de combinatie iOS 10 en OS 10.11 problemen of grote beperkingen ?

Reacties

  • timoshatimosha    Moderator
    Dat is allemaal geen probleem als je maar iTunes 12.5.1 gebruikt. Of sinds vandaag iTunes 12.5.2
  • QuintenQuinten    Moderator
    Je hebt minstens OS X 10.7.5 nodig voor iOS 10 te kunnen synchroniseren.
  • OK we gaan ervoor...

Deze discussie is gesloten, reageren is niet meer mogelijk.