iMac internet problemen

November 2013 aangepast in OS X 10.10 of eerder
Ik heb net een nieuwe imac gekocht, maar elke keer als ik hem opstart werkt het internet een minuut en dan valt het weg.
Op andere computers op hetzelfde netwerk werkt het internet wel.
De imac is verbonden via een kabel en er staat os x 10.8 op.

Reacties

  • timoshatimosha    Moderator
    Kijk eens na in Systeeminstellingen -> Netwerk -> Ethernet of de iMac wel een IP-adres van de router gekregen heeft.

    Als dat het geval is dan klik op Advanced (Uitgebreid?) -> TCP/IP hoe IPv6 ingesteld is en onder DNS welke DNS servers daar staan.
  • Een ip adres is er, bij geavanceerd... -> tcp/ip -> configureer ipv6 is automatisch aangeduid, bij ipv6-adres staat er niets.
    Bij dns staan er twee servers: 195.130.130.1 en 195.130.131.1

    alvast bedankt!
  • timoshatimosha    Moderator
    Dat zijn de DNS servers van Telenet. Op zich is dat niet slecht maar eigenlijk zou daar het adres van de router moeten staan als DHCP ingeschakeld is.

    Dit probleem komt mij bekend voor met OS X Mountain Lion. Je kan eens proberen om IPv6 op "Link-local-only" te zetten. Als dat niet helpt zou ik je aanraden om eerst de update naar OS X Mavericks uit te voeren.
  • Na deze verandering werkte het weer enkele minuten, maar dan niet meer.
    Mavericks is voor mij voorlopig nog geen oplossing, de printer driver voor mijn printer is namelijk nog niet uit voor Mavericks.
    Zijn er nog andere oplossingen?
  • Het ip adres van de router is nu weg...
  • timoshatimosha    Moderator
    Voeg bij de DNS servers het adres 8.8.8.8 toe en zet deze DNS server als eerste in de tabel. Als dat niet werkt moeten we iets drastischer proberen.

    Als je zeker bent dat de iMac een geldig IP-adres van de Telenet router krijgt dan is dit probleem te wijten aan DNS. Je gebruikt toch Telenet als provider?
  • Ja, telenet heb ik, maar bij systeemvoorkeuren -> netwerk staat er nu bij router niets, ook bij geavanceerd -> dns staat niets meer.
  • timoshatimosha    Moderator
    Dat betekent dat de iMac via de DHCP server van de Telenet router geen IP-adres krijgt. Staat er in de router een beperking op het aantal toestellen dat een IP-adres mag krijgen?

    Je hebt wel DHCP ingeschakeld in de netwerk instellingen?

  • mijn instelling zijn zoals de screenshot, enkel wat andere cijfers en geen lengte voorvoegsel en ipv6 adres.
    Dat er een beperking op de router zit zou misschien wel kunnen, we hebben hier veel computers, maar hoe kan ik dat dan nagaan/oplossen?

    Alvast bedankt!!
  • timoshatimosha    Moderator
    Als er een beperking zit in de router op het aantal IP-adressen dat kan uitgegeven worden kan je dat in de router vinden. Ik ken helaas die Telenet router niet.
  • Oké, bedankt, zal dit het probleem zijn?
  • Nu geeft hij wel een ip-adres/router aan bij netwerk,
  • timoshatimosha    Moderator
    November 2013 aangepast
    De symptomen die jij beschrijft wijzen er op dat de iMac niet (altijd) een IP-adres krijgt en dus ook geen DNS adressen. Dus, geen bug zoals mij bekend in OS X Mountain Lion.

    Ik heb met een vriend gebeld en kreeg te horen dat met sommige Telenet abonnementen slechts een beperkt aantal apparaten kunnen verbinden met de router. In zijn geval slechts twee (2).
  • Oké, toch bedankt!
    Zal nog wat verder zoeken dan,
Log In of Registreer om te reageren.