Kan geen mail meer beantwoorden in Apple Mail (iMac)

January 2016 aangepast in OS X 10.11 El Capitan
Als ik een email wil beantwoorden verschijnt er een leeg mail-scherm, waarin dus de oorspronkelijke mail ontbreekt en waar ook niets in getypt kan worden. Kan het ook niet sluiten, alleen maar minimaliseren. Pas als ik mail opnieuw opstart is het scherm verdwenen of kan ik het sluiten.

Wie kan me helpen??

Reacties

  • Ik heb hetzelfde probleem na installeren El Capitan als AVisee. Soms gaat het 1 keer goed en dan weer tig keer fout word er moedeloos van had daarvoor nooit problemen.

    Wie heeft een oplossing??
  • Ik dacht dat ik de enige was ...
    Heb ook het probleem dat een druk op de knop reply en/of reply to all een leeg, niet in te vullen mailscherm verschijnt. Die schermen zijn ook niet weg te klikken. Dus als ik dan Mail afsluit, krijg ik een mededeling dat mail is vastgelopen en dat een rapport naar Apple is verstuurd. Ik heb al mijn accounts weggegooid en opnieuw geïnstalleerd, leek iets te helpen, maar het probleem blijft terugkomen. (en uiteraard; ook bij mij zijn de problemen begonnen na een upgrade naar El Capitan).

    Kan geen oplossing vinden op het net; en downgraden lijkt ook niet eenvoudig. Help!
  • QuintenQuinten    Moderator
    Welke OS X versie hebben jullie, 10.11.2 is de laatste.

    Jullie kunnen het volgende eens testen:
    - Accounts verwijderen van Mail
    - Mail afsluiten.
    - In Finder: Menubar Ga ▸ alt ⌥ inhouden Bibliotheek
    - Verplaats volgende mappen naar de prullenmand:
    Caches/com.apple.mail
    Saved Application State/com.apple.mail.savedState
    Application Support/AddressBook/MailRecents-v4.abcdmr(-shm/-wal)
    Containers/com.apple.mail
    Mail
    Preferences/com.apple.mail.plist
    Preferences/com.apple.mail.searchhistory.plist


    Mappen die er niet zijn mag je negeren.

    Herstart hierna de computer. En open terug Mail, voeg de accounts terug toe, met zelfde instellingen. Ik hoop dat dit jullie zal helpen.
  • Dankjewel Quinten, ga het dit weekend proberen. Maar, niet onbelangrijk, ben ik dan niet al mijn bestaande berichten kwijt?
  • QuintenQuinten    Moderator
    Omdat dit bestanden zijn die gedownload worden van de server, nee. Het enige wat je kan kwijt zijn zijn eventuele regels, reclame voorkeuren en handtekeningen, maar dit hangt af van mailprovider.
  • @Quinten: ben vanmiddag aan de slag gegaan, het lijkt te werken, maar ben behalve mijn regels en handtekeningen ook mijn knop kwijt waarbij ik kan kiezen via welk email adres ik een mail wil versturen. Bij de instellingen kan ik alleen kiezen dat ik verstuur vanaf het email adres van de postbus waar ik op dat moment sta, maar dat is niet praktisch. Hoe krijg ik dat veld terug in een nieuwe email?
    (enne ... dank voor het meedenken!)
  • @Quintten: Opgelost! Computer een keer herstart en ik kan weer kiezen. :-)
  • QuintenQuinten    Moderator
    Leuk om te horen, nog even wachten op de anderen, of dit hun ook heeft geholpen.
  • Quinten, het spijt mij. Inmiddels loopt het weer vast. Voordat ik de laatste account toevoegde, leek het euvel verholpen, maar nu loopt-ie weer te vaak vast. Ik ga kijken of dat laatste account de oorzaak zou kunnen zijn (?). Is het dan wijsheid, naast het verwijderen van dit account, ook weer al die files te verwijderen (ofwel alles weer opnieuw uit te voeren)?
  • Quinten, ik heb het nog niet gedaan omdat ik niet al mijn mailberichten meer op de server heb staan en wil die absoluut niet kwijt. Dus het blijft behelpen. Soms lukt het even wel maar meestal niet. Nu ik van JanMarrom begrijp dat het probleem toch niet helemaal verholpen is denk ik dat ik deze oplossing toch maar niet ga uitproberen. Maar toch bedankt! Hoop dat er nog een andere mogelijkheid naar boven komt...;-) Of dat een volgende update van El Capitan helpt.
  • QuintenQuinten    Moderator
    @JanMarrom, dat kan ik niet echt zeggen, het kan inderdaad enkel liggen aan dat laatste, als dat zo is, kan je de Mail provider contacteren en dit probleem melden. Als je het niet veel gebruikt kan je tijdelijk, als de mogelijkheid er is, je e-mails doorsturen naar een ander account.

    @AVisee en JanMarrom kunnen jullie eens op lijsten over welke providers het hier gaat? Er zit misschien een gemeenschappelijke tussen die de oorzaak kan zijn.
  • Ik heb een eigen G-mail account (marrom.nl)
    een account bij xs4all
    een account via een exchange server van het bedrijf waarmee ik samenwerk
    een iCloud account
    en een account via gflex.nl
  • Ik heb de volgende accounts:
    kpnmail.nl
    upcmail.nl
    gmail
    iCloud

    Het probleem doet zich bij alle accounts voor.
  • Ik heb ook al enkele weken dit probleem onder OSX 10.11.2
    Ik heb ook iCloud account en account gekoppeld aan mijn web-site, maar deze is ook al enkele weken niet te gebruiken om mail te verzenden.
    Ik hoop idd dat er iemand met een slimme oplossing komt, want bij Apple komt het niet vandaan
  • Ik durf het bijna niet te zeggen, want weet niet zeker of het goed blijft gaan, maar vandaag heb ik de hele dag zonder problemen kunnen replyen door mijn iCloud account offline te zetten. Kan het ook niet verklaren, maar heb vandaag gewoon weer eens lekker gewerkt.
  • De laatste paar dagen ging het ook iets vaker goed, maar niet altijd. Nu heb ik mijn iCloud account ook offline gezet en ik zal zien of dat verschil maakt.
  • Tot mijn teleurstelling bleek deze oplossing ook niet afdoende. Vandaag maar weer eens gezocht op andere bulletin boards en kwam toen tegen dat het zou liggen aan Trusteer Rapport, die ook bij mij was ingesteld in Safari. Ik zeg niet meer of het probleem is opgelost, want dat heb ik te vaak te vroeg gezegd, maar het valt te proberen. Zie https://discussions.apple.com/message/29260086#29260086
  • Helaas, ik heb te vroeg gejuicht; het is weer helemaal foute boel, ook met iCloud offline. Help!!!
  • Heb Trusteer Rapport onmiddellijk verwijderd. Ben benieuwd, de berichten zijn in ieder geval hoopvol. Ik zal mijn bevindingen laten weten.
  • Trusteer heb ik in eerste instantie gedeactiveerd door geen rapport meer uit te laten voeren. Daarna heb ik mail beantwoord en dat lukte. Vervolgens heb ik Trusteer weer geactiveerd en dezelfde mail weer proberen te beantwoorden en dat lukte niet. Toen maar Trusteer proberen te verwijderen. Dat lukte niet zoals op de site https://www.trusteer.com/nl/support/uninstalling-rapport-mac-os-x staat aangegeven omdat ik het desbetreffende bestand niet kon terugvinden. Dan maar naar Systeemvoorkeuren gegaan en daar Trusteer met de rechter muisknop verwijderd. Nu maar afwachten wat het resultaat is.
  • Sinds ik Trusteer heb verwijderd is alles weer helemaal wie es soll, heel erg fijn dus.
    @Textra: ik heb het bestand uiteindelijk gevonden in mijn download map d.m.v. cmd-f en zoeken op trusteer. Succes!
  • Ook ik had het zelfde probleem, geen mail beantwoorden etc. Door Trusteer te verwijderen werkt mij mail weer zoals het moest zijn.
    Iedereen bedank voor het mee denken,suggesties in 1 woord toppers
    bedank
  • inmiddels is het 31 mei en heb nu ook trustee uitgeschakeld en het werkt. Trustee heeft wel degelijk nut dus hoop ik wel dat ik deze kan activeren zonder dat het probleem terug komt.
  • Onderstaande las ik elders. Zo hoeft het programma niet verwijderd te worden.

    Apr 8, 2016 1:08 PM in response to chiefsub63
    I can't find who posted it now but the solution for me with two computers both with Trusteer installed and both of which froze Mac Mail when I tried to reply. The solution is:
    1) Go to Sytem Preferences and open the Trusteer window
    2) Select Security Policy
    3) Enter the security numbers
    4) Select the bottom option Block Screen Capturing
    5) Select the Never option.

    Close window and restart Mail.
  • Vreemd dat jullie Trusteer Rapport nog gebruiken / nog aanwezig is bij Mac OS El Capitan.
    Toen ik van Mac OS Mavericks naar Mac OS Yosemite ging upgraden kwam onderstaande melding.

Log In of Registreer om te reageren.