Hoi, vreemdeling!

Het lijkt erop dat je hier nieuw bent. Klik op één van deze knoppen om je aan te melden!

Apple TV 4: wel verbinding via WiFi maar niet via ethernet

Ik heb mijn Apple TV 4 aangesloten met een ethernetkabel maar wanneer ik de ATV opstart, dan zie ik dat er geen internetverbinding heb. Wanneer ik de kabel loskoppel, verbindt de ATV meteen met mijn WiFi en werkt alles prima. Mijn ethernetkabel is rechtstreeks verbonden met mijn Ziggo (voorheen UPC) modem/router Thompson TWG870, de WiFi loopt via een Airport Express. Ik heb de laatste update op mijn ATV.
Iemand een idee waar dit aan kan liggen?

Reacties

  • Heb je al eens je router eens herstart, en gecontroleerd of volgende poorten niet gesloten zijn: https://support.apple.com/nl-nl/HT201733
  • Ik heb de router herstart en toen werkte ethernet wel. De Apple TV werkt dan ook zonder problemen. Het probleem is dat wanneer ik de ATV weer uit zet de link weer verbroken is. Wanneer ik de ATV weer aan zet, moet ik weer de router herstarten.
    Met m'n oude Apple TV 2 of mijn iMac heb ik geen problemen met ethernet.
  • Ik heb een klein vermoeden dat dit ligt aan het ip adress dat een ander apparaat in je netwerk opeist, dat van je Apple tv. Je kan dit oplossen door in je instellingen van de router, het ip adress te koppelen aan het Mac adres van de ATV.
  • Inderdaad, het bleek dat het ip-adres ook nog door een ander apparaat gebruikt werd.
    Dit oude apparaat heb ik toen verwijderd en alles werkt nu goed.
    Bedankt voor de suggestie.
  • Leuk om te horen, en hierbij sluit ik de Discussie
Deze discussie is gesloten.