App Store in iTunes werkt niet na downgrade (10.7)

October 2013 aangepast in OS X 10.9 of eerder
na upgrade naar Mavericks en vervolgens iTunes 11. downgraden naar versie 10.7 (ik moet de nieuwe versie 11. niet,ze
kan in de verste verte niet tippen aan 10.7) werkt alles probleemloos, behalve één zaak : App Store.
Ik kan geen apps of updates meer downloaden vanaf deze site. Ik las op een ander forum dat dit te wijten zou zijn aan
de XPC file welke vervangen moet worden. Heeft iemand hier weet van en ik zou het ten zeerste appreciëren hieromtrent
informatie/advies/instructies te mogen ontvangen. Dank bij voorbaat. Zwever.

Reacties

  • WesleyWesley    Beheerder
    Het is een kwestie van aanpassen en daar voor open staan.
    Helaas zal je toch iTunes 11 moeten installeren om problemen met synchroniseren van je iDevices te voorkomen. iOS 7 verreist namelijk iTunes 11, daarnaast kun je deze tip altijd raadplegen: http://www.appletips.nl/de-interface-van-itunes-11-aanpassen/
  • "een kwestie van aanpassen en daar voor openstaan"
    vind ik nogal een lauwe aanbeveling. De huidige politiek van Apple is op zijn minst autoritair te noemen, en getuigd van niet het minste respect voor hun
    gebruikers (lees customers welke het grote geld in hun zakken dumpen) Het
    gratis ter beschikking stellen van een update waarin een aantal wijzigingen,
    welke door een groot aantal gebruikers niet gevraagd/gewenst zijn, waardoor het
    onder andere onmogelijk gemaakt wordt om de App Store nog te gebruiken, is
    gewoonweg tiranniek machtsmisbruik. Veel gebruikers accepteren dit dan maar
    en hoe hard we ook protesteren tegen deze gang van zaken, het zal Apple worst
    wezen.
    Als iemand het zou aandurven een 'class action' tegen Apple te starten kan men
    op mijn steun rekenen.
    Er is trouwens een Amerikaan die een rechtszaak tegen Appel heeft gestart omdat
    op zijn iphone (8GB) een upgrade naar IOS7 werd gedownload welke een groot
    deel van zijn beschikbaar geheugen opeist, en welke op geen enkele manier van
    zijn iphone kan verwijderd worden. Ik heb hetzelfde op mijn iphone en dit heeft
    mij doen besluiten een andere smartphone te kopen met OS Android.
    vriendelijke groet.
  • timoshatimosha    Moderator
    November 2013 aangepast
    Of de huidige politiek van Apple autoritair is weet ik niet. Wat ik wel weet is dat er in iTunes 11.1.x heel wat veiligheidslekken zijn gedicht in de onderliggende functies.

    Onderliggende functies die graag gebruikt werden om bv. een jailbreak te injecteren of door andere obscure "tooltjes". Je kan het Apple moeilijk kwalijk nemen dat zij de veiligheid van hun software verhogen.

    Om een iDevice met iOS 7 te syncen heb je nu eenmaal iTunes 11.1.x nodig. Het is wat het is. Zullen we het topic maar sluiten om een niet ter zake dienende discussie te vermijden?

Deze discussie is gesloten, reageren is niet meer mogelijk.