Invoer optie altijd US QWERTY bij inloggen in Yosemite?

May 2015 aangepast in OS X 10.10 Yosemite
Is het normaal dat ik bij het inloggen op m'n MacPro 5,1 (2012, 12 core 2,93MHz) met OSX 10.10.3 eerst rechts bovenaan de invoer opties moet veranderen van US query naar Belgisch azerty.
Anders kan ik mijn password niet correct inbrengen ofwel moet ik querty simuleren op een azerty klavier.
Bij het verder gebruik van de mac is er geen taal noch invoer probleem, alles verloopt in het Vlaams.
Ik heb alle aanpassingen in de systeemvoorkeuren uitgevoerd waar kon en naar Belgisch, Vlaams en azerty ingesteld.

Reacties

  • timoshatimosha    Moderator
    May 2015 aangepast
    Kijk eens in System Preferences -> Keyboard -> Input Sources hoeveel en welke toetsenborden je daar hebt ingesteld. Verwijder alle toetsenborden behalve Belgisch AZERTY.

    Bij mij staat daar alleen Duits QWERTZ en in het inlogscherm wordt dat toetsenbord dan ook gebruikt.

    PS:
    Er was blijkbaar ook een probleem met de caps lock toets op jouw toetsenbord. Ik heb de titel van dit topic aangepast.
  • timoshatimosha    Moderator
    Stel dit ook nog in (uitvinken) bij Login Options:
  • Dank je, Timosha, maar alles is net zo ingesteld in de systeem voorkeuren als bij jou, alleen voor Belgisch natuurlijk.
    Als ik toon input menu uitvink bij inloggen, hoe kan ik dan kiezen voor Belgisch als ik niet kan zien dat US ingesteld staat?
    Vreemd genoeg was dat probleem er niet bij Lion...
  • Timosha, ik heb dat laatste geprobeerd, natuurlijk kon ik niet inloggen in azerty, gelukkig wist ik waar de qwerty 'a' zat op een azerty klavier...
Log In of Registreer om te reageren.