Silverlight werkt niet met Yosemite?

December 2014 aangepast in OS X 10.10 Yosemite
Voor een aantal sites, waaronder film 1 on the go, is Silverlight vereist. Dit was geen probleem totdat ik Yosemite op mijn mac heb gezet (met Mavericks was dit probleem dus nog niet). Nu meldt de site echter steeds opnieuw dat Silverlight vereist is en niet verder kan. Nu heb ik Silverlight al 3 keer van mijn mac afgehaald en steeds weer opnieuw erop gezet (met de laatste versie van Silverlight), echter blijft de melding staan dat Silverlight vereist is. Wel kan ik zien dat op de site van Silverlight, de pagina met compatibele besturingssystemen voor Silverlight, dat Yosemite er nog niet tussen staat.

Kan iemand mij hiermee helpen?

Thanks!

Willy

Reacties

  • Ik weet niet welke browser je gebruikt, maar het probleem heeft niets te maken met Yosemite. Ik had het probleem met "Yelotv" van Telenet dat bleef vragen naar installatie van Silverlight. (Van Telenet kreeg ik trouwens geen fatsoenlijk antwoord). Na wat zoeken ontdek je dan dat Silverlight nooit meer zal werken in de nieuwe 64-bit versie van Google Chrome. Werkt wel nog zonder probleem met Safari en Firefox.
  • Dit probleem doet zich ook voor met KPN tv online :-(
  • Inderdaad met safari geen problemen met silverlight en Yosemite. Sterker nog voor de site van tuneinradio werkt het beter dan in Mavericks die regelmatig een melding gaf dat ie silverlight niet kon starten. Nu is die melding er niet meer en gaat de radio gelijk spelen.
  • Als je nu Yelotv.be in Chrome opstart krijg je de boodschap: "YeloTV.be: niet meer via Google Chrome. Vanaf januari zal yelotv.be niet meer werken via Google Chrome, omdat Google dan geen plugins meer ondersteunt."
    Ik ben dus in december een paar uur bezig geweest om uit te zoeken waarom het niet meer werkte! (zie wat hoger in de reacties)
Log In of Registreer om te reageren.