Leestekens werken niet meer, c.q. zijn veranderd

November 2014 aangepast in OS X 10.9 of eerder
Waarschijnlijk een beginnersvraag, echter ik kan het nergens vinden.
Ik heb denk ik een verkeerde toetsencombinatie ingedrukt en nu is het Euro-teken niet meer te maken, ik krijg het niet teruggezet. Euro was altijd alt en dan toets 2, daar krijg ik nu dit: ™
Wie weet deze simpele oplossing voor me?
Groet,
Anneke

Reacties

  • timoshatimosha    Moderator
    Zet de Shift Lock uit (dan gaat dat groene lampje ook uit) ;-)
  • November 2014 aangepast
    Staat bij Systeemvoorkeuren -> Toetsenbord -> Invoerbronnen -> Nederlands ingesteld?
    Je kunt waarschijnlijk ook shift - option (alt) - 2 gebruiken voor het euro teken.
  • Bij het VS (International) PC toetsenbord krijg je inderdaad met Alt-2 ™, met Alt-Shift-2 krijg je wel €
Log In of Registreer om te reageren.