Duolingo kan niet op Safari 5.1.10 geinstalleerd worden

October 2014 aangepast in OS X 10.10 of eerder
Toen ik Duolingo vandaag op mijn iMac OSX versie 10.6.8. wilde installeren kreeg ik een (niet weg te klikken) scherm met de boodschap dat ik resp. Chrome, Firefox of Explorer hiervoor moest installeren omdat Safari verouderd was.
Wat is dit en wat kan ik er aan doen, ik wil geen andere browser op mijn Mac!

Reacties

  • timoshatimosha    Moderator
    Een hogere versie van Safari dan 5.1.10 bestaat niet voor OS X 10.6.8 Snow Leopard. Wil je absoluut Safari gebruiken met Duolingo dan zal je OS X moeten updaten naar Lion of hoger (indien mogelijk).
  • Een dezer dagen laat ik deze iMac upgraden naar Yosemite en dan wordt Safari, neem ik aan, ook "meegenomen".
    Dank voor het snelle antwoord.
  • timoshatimosha    Moderator
    @celest

    In OS X Yosemite heb je Safari 8.0. Dat is de allernieuwste. Daar zou Duolingo niet mogen over zeuren.
  • Ik heb enkele malen geprobeerd om Safari te upgraden (zoals ik dat vroeger bij IE deed), maar dat lukte dus niet! Dat de browser vast zat aan het OS heb ik vandaag erbij geleerd! Fijn dat jullie er zijn voor de raad en bijstand!!!
  • timoshatimosha    Moderator
    @Celest

    Dat is bij Windows niet anders. Probeer bijvoorbeeld in Windows XP maar eens Internet Exploder 11 te installeren. Gaat niet.
  • Alweer een illusie armer!!! One lives and learns(:))
  • timoshatimosha    Moderator
    We gaan het hier bij laten. Succes gewenst met de OS X update. ;-)

    //slotje

Deze discussie is gesloten, reageren is niet meer mogelijk.