Java in Mavericks ?

October 2013 aangepast in OS X 10.10 of eerder
Volgende website werkt niet in Safari 7.0 onder Mavericks : http://speedtest.telenet.be
Java is correct geïnstalleerd.
Iemand een idee ?

Reacties

  • problemen met java applets in mac os x

    Oorzaak:
    Update van mac os X verandert de minimum-versie van Java in mac os X naar een hogere versie dan er momenteel is geïnstalleerd.

    Oplossing:
    Pas het bestand /System/Library/CoreServices/CoreTypes.bundle/Contents/Resources/XProtect.meta.plist aan. In dit bestand wordt de minimum versie voor java opgegeven.
    Als je de deze versie aanpast en je Safari herstart dan krijg je terug de vraag of je deze applet wil gebruiken.

    Controleer via systeembeheer en het java controle paneel > Update (even geduld). Indien je dit controle paneel niet ziet. Installeer dan de Oracle Java versie, download java.com.

    Open een terminal-venseter, check de geïnstalleerde versie van java # java -version en wijzig als root het bestand. # su - ; vi /System/Library/CoreServices/CoreTypes.bundle/Contents/Resources/XProtect.meta.plist
    Herstart safari

    Indien je niet vertrouwd bent met terminal ga via de finder (Ga naar map …) en wijzig het bestand met textedit.


    Referentie:
    http://derflounder.wordpress.com/2013/01/11/oracle-java-7-plug-in-blocked-by-safari/
  • Beste, dit is niet echt van toepassing voor Mavericks. Minimumversie 1.6.0 ... in de file die u zegt, terwijl ik 1.7.0 .. heb. Op de website van Java.com wordt Java ook perfect herkend. Iemand een andere oplossing ?
  • oeps ... had gewoon Flash Player vergeten te installeren ....
Log In of Registreer om te reageren.